Evasi0n7 Jailbreak Works on iOS 7.0.5, Requires Patch

I0n1c confirmed that it is safe to update to iOS 7.0.5 if you have a jailbroken device. This version of Apple’s mobile operating system is still vulnerable to the evasi0n7 jailbreak exploits. Here’s what the hacker posted on Twitter:

Okay #evasi0n7 still works in iPhone 5s at 7.0.5

Nevertheless, to successfully jailbreak a device running iOS 7.0.5 you will need a special patch for evasi0n7.

To make evasi0n work with iOS 7.0.5 one way is to patch 11B511 into 11B601 in the binary. Ehmm btw... the patch are not hex bytes but simple ASCII iOS build numbers that need to be fixed.

It’s good that Apple forgot to fix the vulnerability, which lets the users jailbreak their devices.

Follow us on Twitter:     

| |


Leave a comment

Written by Andrey

Friday, January 31, 2014. 0:00

Leave a Reply

You can login with iPhoneRoot account here.