iOS 5: Cydia Tweaks Compatibillity List


iOS 5 is currently jailbreakable using redsn0w 0.9.9b5 or sn0wbreeze 2.8b8. So developers are working hard to update their apps and tweaks to work with iOS 5. Here is a useful spreadsheet, where you can find information, whether or not your favorite Cydia tweak or app is compatible with iOS 5:

Follow us on Twitter:     

| |


Leave a comment

Leave a Reply

You can login with iPhoneRoot account here.