PwnageTool 3.0 for Mac OSX

pwnage 20

DevTeam released PwnageTool for firmware 3.0. Here is the list of supported deviced:

  • iPhone 2G - jailbreak and unlock
  • iPhone 3G - only jailbreak, use only with official unlocked iPhones
  • iPod Touch - jailbreak
  • iPod Touch 2G - not supported, use redsn0w
  • iPod Touch 3GS - not supported

If you are using a 3G iPhone with yellowsn0w and rely on yellowsn0w to obtain cellular service, then you should NOT use PwnageTool right now. Ultrasn0w is not included with this release and therefore your baseband will be locked and unable to use an operator other than the official one it was bought for. Ultrasn0w will be release via APT (cydia and icy) soon (update: Ultrasn0w released). If you have an original iPhone (1st generation) then 3.0 unlock works with this PwnageTool release.

Yellowsn0w in its current form will NOT work with the baseband version that is present in the 3.0 update, you will need Ultrasn0w, which will be released sometime soon, Ultrasn0w will work with all iPhone 3G models (but not 3GS), even ones that were previously unlockable, Ultrasn0w will be released via APT (this means you can get it via Cydia or Icy).

PwnageTool will NOT work for the iPhone 3GS. PwnageTool WILL work for Original iPhone (1st Generation), Original iPod touch (1st Generation) and the iPhone 3G.

You can donwload PwnageTool 3.0 here.

Follow us on Twitter:     

| |


Leave a comment, read comments [1]

One Response to 'PwnageTool 3.0 for Mac OSX'

Subscribe to comments with RSS

  1. admin

    23 Jun 09 at 1:04 pm

Leave a Reply

You can login with iPhoneRoot account here.